• Current Donation Goals

Archived

This topic is now archived and is closed to further replies.

Boris999

IP Blocked

Recommended Posts

Boris999   

So, it appears my home computer is IP banned from the forum. Since this account (my only account) seems to still be active I assume it wasn't anything I did. In any case, I was just wondering if there is any process that I should follow to get this issue looked at. Would be nice to be able to post at home again.

Share this post


Link to post
Share on other sites

I was getting this message from time to time too Boris, could be just an Australia thing? In any case I haven't seen it for the past month, was around for about a week then went away..

Share this post


Link to post
Share on other sites

Hi mate - you have 20 current IP's registered with CFCnet. One of them was blocked, and I have absolutely no idea why that would be. Certainly you weren't banned at any time (at least, not on here!), and if you had been, all of your IP's would have been blocked.

There's been one other case of this recently, which has now been sorted. Like that one, I've gone into your account and manually unblocked that IP , so you should be fine now. Reading aussieblue53's comment, suggests that there might be some sort of system glitch, so we'll need to look into that. In the meantime, I'd be interested to know which telco both of you use, just in case the problem comes from that end.

Share this post


Link to post
Share on other sites

Yeah I reported it to Harvz not too long ago, and it's only on my work computer and laptop... I asked our IT guy and he hadn't banned CFCnet at all.

We're either with Telstra or Optus... Not sure. Think it's Telstra.

Share this post


Link to post
Share on other sites
Boris999   

Thanks Michael and everyone else. I'm not home until Monday but I imagine it'll be all good now. I'll check what company we're with when I get back too - maybe the glitch is on that end as you say.

Share this post


Link to post
Share on other sites

All I know is the screen that is coming for me states "Error" in both the tab and within the actual screen, and it also states that I do not have permission to view the boards... Or something similar.

I can screenshot it tomorrow when I'm in the office if that would help?

At home I'm with iinet though, never had an issue.

Share this post


Link to post
Share on other sites
OzzyCFC   

I'm getting the same error.

I can get in fine occasionally, but as soon as I go to another page it throws up the error. Happens at home and at work.

Share this post


Link to post
Share on other sites
OzzyCFC   

Is there anywhere I can email the screenshot to? Or have you got it covered?

Share this post


Link to post
Share on other sites

Is there anywhere I can email the screenshot to? Or have you got it covered?

I certainly didn't screenshot it cause I've got a memory like a goldfish.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.