• Current Donation Goals

Archived

This topic is now archived and is closed to further replies.

Boris999

IP Blocked

Recommended Posts

Right, after a bit of fiddling, I think you all should be ok again. Here's what I was seeing:

Zidane - one of your IP's was flickering between blocked and unblocked. I was able (with a bit of jigging) to stabilize it as blocked, and then unblock it!

Sleeping Dave - You had three IP's doing the same as above. You also had another two IP's straight out blocked. All now are unblocked.

The Fab 4 - you had one IP flickering as per Zidane, and that's now been stabilized to unblocked.

Lampen - you have quite a large number of IP's, and three of them were simply blocked. I've unblocked them now.

The straight out blocked business has happened before (see above), but the flickering IP's is a new one on me. Probably a system glitch, which I'll pass on to Peter.

Share this post


Link to post
Share on other sites
Zidane   

Right, after a bit of fiddling, I think you all should be ok again. Here's what I was seeing:

Zidane - one of your IP's was flickering between blocked and unblocked. I was able (with a bit of jigging) to stabilize it as blocked, and then unblock it!

Sleeping Dave - You had three IP's doing the same as above. You also had another two IP's straight out blocked. All now are unblocked.

The Fab 4 - you had one IP flickering as per Zidane, and that's now been stabilized to unblocked.

Lampen - you have quite a large number of IP's, and three of them were simply blocked. I've unblocked them now.

The straight out blocked business has happened before (see above), but the flickering IP's is a new one on me. Probably a system glitch, which I'll pass on to Peter.

Thanks for getting on this so quickly Michael. Sadly, the problem persists: can only access the site via 4G connection, and not Wifi. Weird...

Share this post


Link to post
Share on other sites

Thanks for getting on this so quickly Michael. Sadly, the problem persists: can only access the site via 4G connection, and not Wifi. Weird...

Pleasure. As to the 4G/WiFi business - not sure that's a system problem at our end, but I'll have another look see, and pass it on to Peter in any case.

Share this post


Link to post
Share on other sites
Lampen   

Thanks for getting on this so quickly Michael. Sadly, the problem persists: can only access the site via 4G connection, and not Wifi. Weird...

I can access it with all connections just not my home wi fi.

Share this post


Link to post
Share on other sites

Pleasure. As to the 4G/WiFi business - not sure that's a system problem at our end, but I'll have another look see, and pass it on to Peter in any case.

When I just went back to look, one Zidane IP was flickering again (although it wasn't the same one as last time): 86.185.12.203. Yesterday, it was 85.210.53.19. I've stabilized it, and unblocked. However, if this is to do with WiFi, it may be an on-going issue.

Share this post


Link to post
Share on other sites

Hi Michael. Still having authorisation issues when connecting from home wifi.

Share this post


Link to post
Share on other sites
Zidane   

That's what I said, yes.

Took your advice about it being a problem at my end, and restarted the router. Works fine now!

Ta very much.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.