Archived

This topic is now archived and is closed to further replies.

Dingus

Intelligent Forum

37 posts in this topic

On 1/22/2016 at 8:32 AM, Sea foot said:

The one thing that is causing me grief since the new upgrade is that when I click next page, it sits there "loading" for ever. I have to leave the page for 10 minutes or so before the next page arrives. Is this just me or does anyone else have this problem?

This is happening to me. It goes straight to a page ok then if I want to look at a previous page or a next page, quite simply I can't. It just sits there loading. The forum is now virtually unusable to me. If this isn't sorted out pronto I think it'll be the end of me on here. 

Share this post


Link to post
Share on other sites
23 minutes ago, NoblyBobly said:

This is happening to me. It goes straight to a page ok then if I want to look at a previous page or a next page, quite simply I can't. It just sits there loading. The forum is now virtually unusable to me. If this isn't sorted out pronto I think it'll be the end of me on here. 

What I have to do is click on next page then while it says it's loading click refresh and Bob's ya uncle. Pain in the rump but it's only one extra click and at least you can use the forum now.

Share this post


Link to post
Share on other sites
23 minutes ago, NoblyBobly said:

This is happening to me. It goes straight to a page ok then if I want to look at a previous page or a next page, quite simply I can't. It just sits there loading. The forum is now virtually unusable to me. If this isn't sorted out pronto I think it'll be the end of me on here. 

What I have to do is click on next page then while it says it's loading click refresh and Bob's ya uncle. Pain in the rump but it's only one extra click and at least you can use the forum now.

Share this post


Link to post
Share on other sites
46 minutes ago, Sea foot said:

What I have to do is click on next page then while it says it's loading click refresh and Bob's ya uncle. Pain in the rump but it's only one extra click and at least you can use the forum now.

Listen carefully, I'll say this only once.
Yes - load and then refresh.

The old version had a great view latest posts which not only showed the threads that had updated since my last visit, actually clicked through to the very first new post.
This version goes to the last post, and I have to guess how many posts or pages to go back.
I also find it ridiculous that I can't see more than 2 posts at a time on a 28" screen.

No visible dialog = twitter.

Share this post


Link to post
Share on other sites
46 minutes ago, Sea foot said:

What I have to do is click on next page then while it says it's loading click refresh and Bob's ya uncle. Pain in the rump but it's only one extra click and at least you can use the forum now.

Listen carefully, I'll say this only once.
Yes - load and then refresh.

The old version had a great view latest posts which not only showed the threads that had updated since my last visit, actually clicked through to the very first new post.
This version goes to the last post, and I have to guess how many posts or pages to go back.
I also find it ridiculous that I can't see more than 2 posts at a time on a 28" screen.

No visible dialog = twitter.

1 person likes this

Share this post


Link to post
Share on other sites

Plus, just click "submit post" once, it takes a while in this thread.

Share this post


Link to post
Share on other sites

Not used the forum much recently as its been quite boring with the post JM fallout.

However, this new site is just not user friendly and a turn off. It looks neater and sharper, but it's just a pain in the ass to use. You can't even read topics without being logged in.

I'm probably in the minority, but it's not for me and not worth the hassle to read/post regularly .

 

Share this post


Link to post
Share on other sites

Not used the forum much recently as its been quite boring with the post JM fallout.

However, this new site is just not user friendly and a turn off. It looks neater and sharper, but it's just a pain in the ass to use. You can't even read topics without being logged in.

I'm probably in the minority, but it's not for me and not worth the hassle to read/post regularly .

 

Share this post


Link to post
Share on other sites
1 hour ago, Droy was my hero said:

Listen carefully, I'll say this only once.
Yes - load and then refresh.

The old version had a great view latest posts which not only showed the threads that had updated since my last visit, actually clicked through to the very first new post.
This version goes to the last post, and I have to guess how many posts or pages to go back.
I also find it ridiculous that I can't see more than 2 posts at a time on a 28" screen.

No visible dialog = twitter.

If you click the star or circle on the left by the name of the thread it takes you to your first unread post. Which is handy.

Thanks all for the tip about load and refresh, it had made it impossible to read some fast-moving threads.

The new version does feel unwieldy but I think I've felt the same every time the forums have been upgraded! At least I'm no longer mistakenly clicking on loads of ads...

Share this post


Link to post
Share on other sites
On 22/01/2016 at 1:21 AM, Michael Tucker said:

There's a dark blue bar at the top of the page. Says 'The Chelsea Forum' (I think!) - click on those words, and the Intelligent Forum' opens up. Just to confuse matters, there is an 'Intelligent Forum' showing elsewhere, but that only has 2 topics on it, and none of the one's you want. It's all a result of the upgrade/new format/skin. And it's doing my head in......:). Hopefully, all this will be fixed soon.

I'll look into this. can you try to explain it better?

I think I have fixed this issue?

Hi guys

I'm working on the speed / loading issues.

Bear with us.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.