• Current Donation Goals

Recommended Posts

Droytest   

No - it is definitely working now !!!!!:)

2 a couple of weeks ago and 2 yesterday and now this annoying little user.

Or at least he will be as soon as some moderator approves his first (and possibly last) post.

Share this post


Link to post
Share on other sites
2 hours ago, Droytest said:

No - it is definitely working now !!!!!:)

2 a couple of weeks ago and 2 yesterday and now this annoying little user.

Or at least he will be as soon as some moderator approves his first (and possibly last) post.

Sorry, but it definitely isn't! I don't know what's going on, but while you were doing this, a handful of people were also trying to register, without success. My guess is that as a current member, any new membership you activate, gets accepted. As I said, just a guess, but nothing else makes any sense.

Share this post


Link to post
Share on other sites
9 hours ago, Michael Tucker said:

Sorry, but it definitely isn't! I don't know what's going on, but while you were doing this, a handful of people were also trying to register, without success. My guess is that as a current member, any new membership you activate, gets accepted. As I said, just a guess, but nothing else makes any sense.

What I found is that any email address that has been seen by the system ever before gets rejected.  So old users can't easily sign up with a new nick.

image.png.0bcdd8d3a30a955bfac2bb51c3987579.png

 

The red X came up with several email addresses I have, for example the one I once signed up with many years ago with my real name, and the one I used for Huth is my hero, registered in hope but never used.  I had to use a new one which came up green tick and worked.

 

BTW another recent change I spotted.  It used to be that 75% of the names on my ignore list were subsequently shown on the list as banned.   All those banned names are now shown as current users (though I haven't seen any posts by them).
Good luck

Share this post


Link to post
Share on other sites

I've managed to log in with one of my old accounts, but it's not the account I used for many years here, and I've no clue what email address is associated with the Chelsea Codger account, which could have been long since removed for all I know. 

There are a couple of immediately obvious issues:

  • I had to request a password reset three times to get back in on this account; the first two either didn't send from the system or went into a black hole; they're not in any spam folders anywhere; this is relevant because any new user presumably has to verify their email address before signing in for the first time, so they may never see that verification email
  • The site forums.CFCnet.co.uk doesn't have a valid SSL certificate set up, it's been set up incorrectly, or the domain hasn't been set up correctly (or a combination of all of those issues, which aren't difficult to fix and shouldn't even be issues in the first place); try going to https://forums.CFCnet.co.uk it doesn't work, but it does without the https (so http works); this is very bad, and Google and other search engines, as well as modern browsers will mark the site as insecure; that ****s with lots of stuff

Since I haven't been around for a very long time, I don't know what's happened in recent years, who owns the site, how it's set up, and so on. Invision used to support the site, that much I do know.

Also, the account I'm logged in with here now says I have Site Administrator privileges, but I do not. I can't see any administrative functions when I'm logged in. Not that it matters as I don't know how things have been configured. 

Emails to Michael are indeed bouncing, but message seem to be getting through. 

I'll check back in when I get a chance, but not sure how much help I can be at this stage.

Edit: also, it doesn't seem possible to log in with an email address, so I've no clue WTF that is about.

Edited by Grahame Fendle
More nonsense.

Share this post


Link to post
Share on other sites
Codger   

Where there's a will there's a way. I guess. 

Edit: also, this account does not have admin rights, so I'm no further forward in that regard, other than learning I posted 11,942 times here...

Edited by Codger

Share this post


Link to post
Share on other sites
5 minutes ago, Codger said:

Where there's a will there's a way. I guess. 

Good to hear from you again - hope all is well

dwmh

Share this post


Link to post
Share on other sites
JaneB   
5 minutes ago, Droy was my hero said:

Good to hear from you again - hope all is well

dwmh

I echo that 😀

Share this post


Link to post
Share on other sites
2 hours ago, Grahame Fendle said:

I've managed to log in with one of my old accounts, but it's not the account I used for many years here, and I've no clue what email address is associated with the Chelsea Codger account, which could have been long since removed for all I know. 

There are a couple of immediately obvious issues:

  • I had to request a password reset three times to get back in on this account; the first two either didn't send from the system or went into a black hole; they're not in any spam folders anywhere; this is relevant because any new user presumably has to verify their email address before signing in for the first time, so they may never see that verification email
  • The site forums.CFCnet.co.uk doesn't have a valid SSL certificate set up, it's been set up incorrectly, or the domain hasn't been set up correctly (or a combination of all of those issues, which aren't difficult to fix and shouldn't even be issues in the first place); try going to https://forums.CFCnet.co.uk it doesn't work, but it does without the https (so http works); this is very bad, and Google and other search engines, as well as modern browsers will mark the site as insecure; that ****s with lots of stuff

Since I haven't been around for a very long time, I don't know what's happened in recent years, who owns the site, how it's set up, and so on. Invision used to support the site, that much I do know.

Also, the account I'm logged in with here now says I have Site Administrator privileges, but I do not. I can't see any administrative functions when I'm logged in. Not that it matters as I don't know how things have been configured. 

Emails to Michael are indeed bouncing, but message seem to be getting through. 

I'll check back in when I get a chance, but not sure how much help I can be at this stage.

Edit: also, it doesn't seem possible to log in with an email address, so I've no clue WTF that is about.

'Invision' owns the site, apparently. I'm told that's who Peter sold it to when he was desperately looking for a way out. I contacted them a while back, and they actually responded, but once they figured out that I wasn't about to pay them anything, that was that! Gone without another word. And despite later attempts by me, they have simply stopped responding. I can't figure out what they get out of it all - it's hardly a robust income stream, is it?

As for messages, etc 'bouncing' - I really don't know what that's about. I've spoken to Harry, and you, and Toby, but this stuff keeps happening, and people from all over (kindly) keep telling me that you guys are trying to make contact with me!!

Glad to see that you're logged in as Codger at least. I'll go check the Admin account again.

Cheers,

MT

Share this post


Link to post
Share on other sites
2 hours ago, Codger said:

Where there's a will there's a way. I guess. 

Edit: also, this account does not have admin rights, so I'm no further forward in that regard, other than learning I posted 11,942 times here...

I have changed your group to 'Administrators' from 'Members' - does that help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now